Forum Discussion
Altera_Forum
Honored Contributor
16 years agoQuartus 9.1 SP2 Fails to start
Hello, When I try to launch Quartus 9.1 sp2, I get the following error message: quartus: error while loading shared libraries: /opt/altera9.1sp2/quartus/linux/libccl_err.so: cannot restore...
Altera_Forum
Honored Contributor
16 years agoI've only ever seen that message in relation to SELinux policies. SELinux is, in my opinion, too restrictive for workstation environments and should only be enabled on servers where it's absolutely required.
In any case, here's a quick link that may provide some help and just Googling for the error message you're seeing will too: http://www.appistry.com/community/forums/content/cannot-restore-segment-prot-after-reloc-permission-denied Cheers, -slacker