Forum Discussion
Altera_Forum
Honored Contributor
18 years agoError running quartus : Failed to start Core Services: Failed to launch rpcss
Hi all, I have a problem to run quartus on my linux, when I simply run it, I have a message like this : ./quartus
Abandon So I modified a little the run script to see where is the pr...
Altera_Forum
Honored Contributor
16 years agoI forgot to paste the solution, now that I got this problem on a new machine, I am posting it here. The Fedora linux distro FC13 (11,12 too) by default puts machine name (abcd here) in /etc/hosts
as first line 127.0.0.1 abcd.domain.com abcd localhost.localdomain localhost The line should be either 127.0.0.1 localhost.localdomain localhost or the line commented out altogether to get rid of this error. You all need machine ip in there. 192.168.1.xx abcd.domain.com abcd