Forum Discussion
n1njaeng1neer
New Contributor
3 years agojtagd error "Unable to lock chain - Chain in use"
Hi!
While trying to run Programmer from Quartus, it always gives the same error - "Device in use".
I also runned jtagconfig (i killed jtagd before), but it gives the same error
umarnurmatov@...
FakhrulA_altera
Regular Contributor
3 years agoHi n1njaeng1neer,
I have found a similar case which you may take a look at and give a try:
JTAG : Unable to lock chain on CentOS 5
Unable to lock chain (Insufficient port permissions)
Unable to lock chain <Hardware disabled>
Regards,
Fakhrul