Forum Discussion
MarkSlovick
New Contributor
4 years agoLicense Server Issue
We have installed the license server to accommodate our floating license, but mgcld will not start and there is no apparent reason why. Below is the output from LMTOOLS and lmgrd.
The following is...
AR_A_Intel
Super Contributor
4 years agoHi
In the debug.log txt file you send, the (alterad) is still use old version (11.16). Could you help upgrade both to new version - 11.16.4.0 (mgcld) and 11.18.2.0 (alterad)
I’m suspecting the error due to an old version daemon and report back if error still happen with
· Output of “lmutil lmstat –a –c <port>@<address>” client
· New debug.log report